Back to the Vavoom Forum Archives


Forum

Strife Fuzziness

Sun, 26 Feb 2012 21:58:14

quattj

It may or may not be Vavoom. Does it happen with the other games as well (Doom, Heretic, Hexen)? I haven't used the latest version of Vavoom, but these are some things you can try checking: Anti-aliasing and interpolation options, both in Vavoom and in the Windows graphics card control panel. Also, hardware vs software rendering will sometimes give you differences, as well as using DirectX vs non-DirectX rendering. I can try checking later and see how it looks on my end. What are you using to play (OS, computer type, graphics card)?
Fri, 02 Mar 2012 00:32:12

Shadow Wulfe

I run a Vista Ultimate (64bit) system with Crossfired ATI Radeon 4890's. Did not expect a response honestly. Not near my computer at the moment but will definitely check, though I am fairly sure I have anti-aliasing options left up to the program. With regards to Vavoom I have yet to try those options. Perhaps next time I run it the issue will be resolved? Edit: The only setting that seems to help is the Texture Filter. Setting it to "Nearest" makes it moderately less unbearable.
Wed, 14 Mar 2012 21:52:41

Shadow Wulfe

Considering the incredible amount of spam... bump. It would be really nice to know what the deal is with this fuzziness. I like the fixes, but the graphics hurt my eyes.
Wed, 14 Mar 2012 22:40:41

quattj

I haven't gotten around to checking yet. Does it show up fuzzy in a screenshot? If so, can you post one so I may see? And I promise, one day before 2013 I will see what it looks like on my computer <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) -->a And yes, I almost give up looking here sometimes because of the spam...
Sun, 01 Apr 2012 03:48:41

Firebrand

Sounds like a problem with filtering... you can try with the different filtering types supplied in Vavoom, if that doesn't helps you can try changing the screen scale under video options, hope this helps you solve your problem.
Sun, 26 Feb 2012 19:53:07

Shadow Wulfe

I'm not quite sure whether or not to post this as a bug since it seems to be a feature of the new Vavoom. I have noticed that everything in Strife has a fuzzy overtone that seems to strain my eyes. Even the character pictures seem to be stretched in a way that is very uncomfortable for my vision. I've tried numerous options but am really not sure what the issue is. I recently upgraded from Vavoom 1.32 because I hoped that the Strife door closing bug would be fixed in the new version. In the interest of keeping myself from rambling, how can I make this stretch/fuzz effect be less pronounced/painful?
Thu, 15 Mar 2012 13:40:07

Shadow Wulfe

You can see it in his comic book picture. I'm wondering whether or not to reduce the resolution? I've tried both Open GL and Direct 3D and they do not make a difference. The texture filtering looks less bad if I set it to nearest. I've played with Heretic and it does not seem as much of a problem, I imagine because it does not have as many low resolution comic book pictures. Edit: I've noticed that on this "spare" computer I've been using Vavoom 1.32. The fuzziness is not bad enough for me to notice it as much as I do in 1.33, but it is still there. My main computer (the Vista Ultimate) has a much earlier Vavoom version that resembles the original Doom engine. I prefer Vavoom over Zdoom just because Zdoom... seems to ruin the dimensions.
Sun, 18 Mar 2012 23:19:03

quattj

Well I just tried it... I can't run Strife in the newest version. No matter what I do, it says it can't find strife1.wad. Doesn't matter if I specify the path, or put the wad files right in the vavoom folder. If I just run vavoom with no wad files in the folder, it says game mode indeterminate. As soon as I put the strife1.wad and voices.wad in there, it says "Required file .\strife1.wad doesn't exist" So I tried Doom, and set it to 800x600, 32-bit on an nVidia Geforce 6800. On my machine, there is quite a noticeable difference between Direct3d rendering and OpenGL rendering. The OpenGL looks much more crisp. Everything in Direct3D is aliased and filtered. Which rendering mode are you using? Have you tried the other mode?
Mon, 26 Mar 2012 00:27:08

quattj

HAHA! Do me a favor... Start up Strife, and go to the "Gameplay options" menu, and turn off "Optional fuzzy effect" and see if that helps <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) -->
Mon, 26 Mar 2012 00:29:56

quattj

[quote="quattj":2z27q50m]I can't run Strife in the newest version. No matter what I do, it says it can't find strife1.wad. Doesn't matter if I specify the path, or put the wad files right in the vavoom folder. Figured this out too. My file dates got messed up somewhere along the line, and apparently vavoom is particular about its file dates.
Mon, 26 Mar 2012 00:31:54

quattj

[quote="quattj":2feaekaz]HAHA! Do me a favor... Start up Strife, and go to the "Gameplay options" menu, and turn off "Optional fuzzy effect" and see if that helps <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) --> And I'm serious about that option too. I couldn't believe it when I saw it.
Mon, 26 Mar 2012 01:21:52

quattj

Okay, so I just played around with the game (well, all of them actually) and found these things: I have no idea what that "Optional fuzzy effect" does, but to get the game looking most like the DOS version in terms of "clarity", I used OpenGL with a resolution of 640x480x32bit, with texture filter set to "Nearest". So there you have it. Hope it helps, and have fun! <!-- s:P --><img src="{SMILIES_PATH}/icon_razz.gif" alt=":P" title="Razz" /><!-- s:P -->
Wed, 28 Mar 2012 15:20:43

quattj

[quote="quattj":3nre2uf9]I have no idea what that "Optional fuzzy effect" does, Apparently it is for badguys like the pinky demons in their ghost form. With it off, they are transparent versions of the pink sprite. With it on, they are just shadowy clear monster shapes. Totally would have been awesome if that option had fixed your issue!

Back to the Vavoom Forum Archives