Back to the Vavoom Forum Archives


Forum

Original demos in Vavoom format

Thu, 28 Jun 2007 20:00:12

Alex-bomber_Man

Where am i to take original demos in vavoom format, tell me please <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( -->
Fri, 29 Jun 2007 02:59:19

Firebrand

The original demos don't work on Vavoom because of the changes in the engine, AFAIK there's no way to "convert" demos from the original format to Vavoom format, if you want demos, you can record them yourself <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->.
Fri, 29 Jun 2007 09:41:27

Alex-bomber_Man

It doesnt start recording ingame even on interpics, and if to start before game - it bugs.. Maybe about stupd computer <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( --> Can somebody record 3 demos that look like original?
Fri, 29 Jun 2007 13:15:32

Crimson Wizard

Similar problem. I started recording in main menu using 'record xxx' syntax (it denies to start record in-game) . However, when I exited, demo file was 4 bytes only. Should I use some extra command to save demo properly? Should I return to main menu first instead of just quitting the game?
Fri, 29 Jun 2007 15:00:29

scen

[quote="Crimson Wizard":17j9h8nn]Similar problem. I started recording in main menu using 'record xxx' syntax (it denies to start record in-game) . However, when I exited, demo file was 4 bytes only. Should I use some extra command to save demo properly? Should I return to main menu first instead of just quitting the game? Same problem here: launched vavoom with +record testdemo e1m1, played for some time the level, then quit. Result (in debug.txt)
...
Log: recording to demos/testdemo.dem.
Log: ---------------------------------------
Log: e1m1: hangar
Log: 
...
Log: Completed demo
Log: PLAYER left the game
...
and, like Crimson Wizard, the demo has only 4 bytes size <!-- s:? --><img src="{SMILIES_PATH}/icon_confused.gif" alt=":?" title="Confused" /><!-- s:? --> Maybe there's some obscure bug in demo recording <!-- s:cry: --><img src="{SMILIES_PATH}/icon_cry.gif" alt=":cry:" title="Crying or Very sad" /><!-- s:cry: --> Janis, save us <!-- s:P --><img src="{SMILIES_PATH}/icon_razz.gif" alt=":P" title="Razz" /><!-- s:P -->
Fri, 29 Jun 2007 15:06:11

Firebrand

It's strange, I tested it like 2 weeks ago, just for fun and the demo worked fine, maybe some internal stuff changed recently causing this problem. EDIT: BTW, just for confirming, the way I did it was starting the game from the command line <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) -->. In-game demo recording doesn't works AFAIK.
Fri, 29 Jun 2007 22:22:55

Alex-bomber_Man

Firebrand, please,record a few original-like demos for me!! <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) --> And.. Look at last your privat messages <!-- s:wink: --><img src="{SMILIES_PATH}/icon_wink.gif" alt=":wink:" title="Wink" /><!-- s:wink: -->
Sun, 19 Oct 2008 18:41:55

Janis Legzdinsh

Fixed

Back to the Vavoom Forum Archives