Back to the Vavoom Forum Archives


Forum

No more MD2 models in my project?

Mon, 25 Jun 2007 20:14:40

gunrock

Vavoom keeps getting better and better Janiz <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D --> ! However, I loaded up some of my old projects and some models dont show up(like the crate models in 'Silent Steel'). Do I have to redo the models in the new XML format?
Tue, 26 Jun 2007 09:11:21

Alex-bomber_Man

I may answer you. No, you can use that models, you only have to writre XML DEFINITIONS (text files) for them. take new model packs as example <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->
Tue, 03 Jul 2007 22:45:26

gunrock

I'm still having problems getting the crate models to show up as well as my custom weapon models. <!-- s:? --><img src="{SMILIES_PATH}/icon_confused.gif" alt=":?" title="Confused" /><!-- s:? --> Any other suggestions Janiz? Here is a link to my custom models if you can make some adjustments that I may have overlooked. <!-- m --><a class="postlink" href="http://www.megaupload.com/?d=GIY082VX">http://www.megaupload.com/?d=GIY082VX</a><!-- m -->
Fri, 06 Jul 2007 12:28:59

gunrock

The problem is my custom models showed up in the last vavoom version but they dont show up in this new version. I tried copying the XML text documents from vavoom's md2 model folder to my own custom md2 model folder. They dont show up at all <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( -->
Fri, 06 Jul 2007 16:16:21

Janis Legzdinsh

I can't download the file.
Sat, 07 Jul 2007 01:38:31

gunrock

Megaupload wants you to type the letters you see beside the box before you begin the downloads. Here is a more direct link to my model pack. Hope the link is correct. <!-- m --><a class="postlink" href="http://rapidshare.com/files/41459051/steelmodels.zip.html">http://rapidshare.com/files/41459051/st ... s.zip.html</a><!-- m --> I have no clue on how XML works at the moment janiz. <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( -->
Sat, 07 Jul 2007 12:12:50

Janis Legzdinsh

I messed up something in progs that caused crate model not to work. I'm also planing some changes to the models. I sent you model definition files that will work with version 1.24.

Back to the Vavoom Forum Archives