Back to the Vavoom Forum Archives


Forum

new version why?

Sat, 05 May 2007 03:40:27

n_hendrick

hey I'm terribly disappointed in the new version 1.23. The High resolution packages don't work for any of the supported games, the soundtrack music doesn't work in any of the games. I had to install 1.22.1 just to get things functional again.....whats the story?
Sat, 05 May 2007 14:22:50

Firebrand

Are you sure you are setting them up correctly? I have them working on the new version without any problems, did you downloaded the packs from this page?
Sat, 05 May 2007 14:56:48

Janis Legzdinsh

Hi-res textures should work as before, there's nothing changed there. Old model packages won't work, so you'll have to get the new ones. I found why music sometimes wasn't playing.
Sun, 06 May 2007 10:48:33

n_hendrick

yeah I downloaded the packs from the main site download page.....I did compile from source and I'm running linux so I don't know if thats a factor.

Back to the Vavoom Forum Archives