Back to the Vavoom Forum Archives


Forum

I'm new to the engine, can someone help me set it up?

Thu, 17 Jun 2010 01:30:23

CroutonsOfDeath

I've never used Vavoom before, I've mostly just stuck with zDoom but I figured I'd try Vavoom after reading about it on the latest Doomworld post. Yet I can't get the thing working. I downloaded the latest SVN build, so I could get the new OpenGL render. I click "Autodetect" for the game, and it tells me that the "Game mode is indeterminate." If I select the game and type the main wad directory, it tells me it can't find the wad. I also downloaded one of the music packs and the High resolution texture pack, how would I go about getting the engine set up and running. Also under video settings, I noticed there are no widescreen resolutions. Can you change that in game or do I have to stick with 1024x768?
Thu, 17 Jun 2010 13:12:37

Firebrand

Welcome to the forum! Let's try to fix a problem at a time <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->, first the main WAD file problem, you mention you are typing the main wad folder, make sure that you only type something like C:\Doom2\ (i.e. without DOOM2.WAD) or it won't work. Also, make sure that all your wad files are located on this directory, or you will have to retype the directories for the different games main WAD files. For using music packs and high resolutions textures, simply download the files and unzip them with their directory structures, they should work straight through <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->, make sure you enable high-res textures in the video options. If you have further problems, please post them here.
Fri, 18 Jun 2010 01:26:52

CroutonsOfDeath

I put my wad's in the C:\Vavoom\ directory and that's where I pointed Vavoom. I'm still getting this problem: "Game mode indeterminate" whenever I try to start a game. It stopped giving me the one saying it couldn't find the main IWAD, but now it always gives me this one.
Fri, 18 Jun 2010 12:41:02

Firebrand

Are you sure your main game WAD is in that directory? "Game mode indeterminate" is the same error as "Main WAD file not found".
Fri, 18 Jun 2010 13:16:29

CroutonsOfDeath

They are in the Vavoom folder. doom.wad and doom2.wad.... EDIT: I feel like a fool. When I copy/pasted them from their Steam directory, they just made a shortcut to the wads. *facepalm* I got the engine up, don't see a setting for high resolution textures though. I just extracted my mods to the BASEV folder that was included in the rar. Also, once again, can I run it in a widescreen resolution? Fat imps everywhere
Fri, 18 Jun 2010 14:14:37

Firebrand

When the game has started, go to options->video options, you can set high res textures on/off there. Once you have changed the option, you need to restart the video resolution, to do this go to options->screen resolution->set screen resolution. Vavoom doesn't supports wide screen resolutions as of now.

Back to the Vavoom Forum Archives