Back to the Vavoom Forum Archives


Forum

Colored Static Lights not showing up

Mon, 22 Dec 2008 18:24:56

Xylon

Yup I realize there's another one about 2-4 threads down, but I still can't get it to work. I set it to display in every gamemode, and it's radius.
Mon, 22 Dec 2008 19:12:29

Crimson Wizard

Your map works for me <!-- s:? --><img src="{SMILIES_PATH}/icon_confused.gif" alt=":?" title="Confused" /><!-- s:? --> I run it 1.29 vavoom and I saw a room filled by yellow colour light. Can it be your vavoom version is screwed up somehow, or maybe there's wrong with graphic driver? I have no more ideas at the moment.
Mon, 22 Dec 2008 20:13:41

Xylon

..What the hell? Now that I tested it, it works. I was using it in another wad with a radius of 64, then made this test map with a radius of 128. So now I get it: don't make the radius below 100.
Mon, 22 Dec 2008 21:26:55

Xylon

Ok Vavoom must not like adding static lights to the map I'm remaking:
Tue, 23 Dec 2008 18:50:25

Janis Legzdinsh

I seams to me you have too much white light, so there's no more room left for coloured to show up.
Tue, 23 Dec 2008 20:16:43

Xylon

All I have there is a room light of 160, no other light. I'll try making it darker, and it was my original plan for the map anyway, to make it dark. :p Edit: Well tuning down the light level in the room worked. \o Anyways thanks for the help! Also, the map is part of a project that remakes Doom 2 maps 1-12. Just making it for me and friends, but may release it here.
Thu, 25 Dec 2008 22:53:33

Firebrand

Sounds like an interesting WAD, be sure to post some screenshots of it! <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->

Back to the Vavoom Forum Archives