Back to the Vavoom Forum Archives


Forum

can't run custom game

Wed, 15 Apr 2009 02:45:10

SwissCheeseMaker

i've tried all the commands i could think of in the vlauncher, and run but nothing happens C:\Games\Doom\maps\level.wad C:\Games\Doom\vavoom\vavoom.exe -file "C:\Games\Doom\maps\level.wad" level.wad -file level.wad VV 1.30
Wed, 15 Apr 2009 19:17:45

Janis Legzdinsh

Does it show in console that this file has been loaded?
Thu, 16 Apr 2009 02:24:41

SwissCheeseMaker

no it just doesn't run vavoom at all, and the vlauncher is still there
Fri, 17 Apr 2009 13:40:10

Firebrand

Could you provide a screenshot of what you are doing on Vlaucnher? That would help to determine where the problem is more precisely <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->.
Fri, 17 Apr 2009 16:25:11

SwissCheeseMaker

i've ran vavoom before without a custom game or textures. but when typing things like dwango8.wad or mylevel.wad in the Custom Game input, vavoom simply doesn't run. there's a black dos screen for an instant, but then its gone. so its impossible to take a screenshot.
Fri, 17 Apr 2009 17:27:22

Crimson Wizard

[quote="SwissCheeseMaker":3djmmeyl]i've ran vavoom before without a custom game or textures. but when typing things like dwango8.wad or mylevel.wad in the Custom Game input, vavoom simply doesn't run. there's a black dos screen for an instant, but then its gone. so its impossible to take a screenshot. Custom Game input is for full mods only, not simple wads. Type in Files input instead. For future, you should use Custom Game field only when you have a mod made as a separate folder with data packages inside.

Back to the Vavoom Forum Archives