Back to the Vavoom Forum Archives


Forum

[Works for me] strife not working.

Sun, 31 Jul 2005 11:23:46

phextor

<!-- s:cry: --><img src="{SMILIES_PATH}/icon_cry.gif" alt=":cry:" title="Crying or Very sad" /><!-- s:cry: --> thought i was going to be able to play strife finally, no such luck though. vavoom freezes up (usually have to restart whole computer) whenever i get shot by the very first guy in the game (screen freezes with red tint) also, on the times that i can ctrl-alt-delete to end the program, it doesn't remember my controller/video/any settings, i have to set them again - only to have my computer lock up with the same first shot again. system specs: windows xp pro sp2 athlon xp 2800+, msi k7n2 motherboard, 728mb pc2700 ram radeon 7500 all-in-wonder sound blaster audigy(sb0090) other unimportant stuff. any ideas on how to make the game run right? i was so looking forward to playing strife when i remembered it. <!-- s:cry: --><img src="{SMILIES_PATH}/icon_cry.gif" alt=":cry:" title="Crying or Very sad" /><!-- s:cry: --> update: software and direct3d rendering does seem to work at first glance, i can get by the first guy with no problems anyway. forgot to even think about directx support, i've gotten used to doom legacy *slaps forehead* so i said to myself "oh hell yeah" when i saw direct3d selectable. so, opengl mode is the only thing causing the problems, so screw it i'm happy for now <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D -->
Sun, 25 Dec 2005 12:54:33

Janis Legzdinsh

For me Strife works fine.

Back to the Vavoom Forum Archives