Back to the Vavoom Forum Archives


Forum

[Resolved] Total newbie

Wed, 18 Dec 2002 13:49:45

Doc_Green

Hello, I'm total new to vavoom.<br>I was just fooling around and searched for a small nice gameserver. Then I discovered Vavoom. I downloaded the winversion of vavoom and was amazed by it's look. Now I have a few problems:<br>I downloaded and installed the linux-version of vavoom for a gameserver. But I have no clue how to join that server. I want it to run 24/7 for fun. I don't know how to configure it. Is there a detailed readme?<br>I'm running SuSe Linux 8.0 on that machine. It's a Pentium 166@200MHz with 64MB RAM and a DSL connection. Client machine is a win98 machine.<br>Doc
Wed, 18 Dec 2002 16:50:53

Janis Legzdinsh

Simply running a dedicated server should authomaticly start the first map. To join, select "Search for servers". If it doesn't find it, Select "Join at" and enter server's IP address. That should work.
Wed, 18 Dec 2002 20:51:47

Doc_Green

Ok I got it working. The current beta didn't work for me. But I'm far away from a nice server. I can join it but the lag is incredible. And its getting worse every second. Is there a way to reduce it? Is it a problem of loaded map?<br>Doc
Thu, 19 Dec 2002 03:39:28

Doc_Green

Next question:<br>I got it working for my local LAN. I tried to make a connection over inet. Client connects to the server but doesn't join game. Both server and client are behind a firewall/router. Are there any ports which have to be routed except 26000 on server?<br>Doc
Thu, 19 Dec 2002 17:48:11

Janis Legzdinsh

I think I know what causes a lag. AFAIR currently there's no way to reduce it.<br><br>Talking about ports, server will open a new port for every client. The port number isn't predictable (at least I don't know).

Back to the Vavoom Forum Archives