Back to the Vavoom Forum Archives


Forum

[Not a bug] Trouble with vavoom

Mon, 21 Jun 2004 07:49:35

denizen

Hi I'm having a little problem getting vavoom to run on my older pentium 2 computer.It runs quake fine in software mode,but when I try to use vavoom in software mode I get "required dll file GLU32.dll not found".Does vavoom require opengl to run in software mode?if so is it possible to get opengl on a computer without a graphics card? ???<br><br>[EDIT]oh yeah i have direct x 7 too
Mon, 21 Jun 2004 08:32:48

quattj

If you put glu32.dll into your windows/system folder it should run.<br><br>try here:<br><br>http://www.useyourbrain.co.uk/computing-missing-files-3.htm<br><br>click on the glu32.zip and unzip it into windows/system...
Mon, 21 Jun 2004 08:55:58

CheapAlert

Yes it's possible to get opengl without a 3d card...<br><br>In a very very slug slow software emulation mode that is. Stick to software render.
Mon, 21 Jun 2004 14:07:30

denizen

well i tried to use glu32.dll on my other computer but it said it required a newer version of windows (mine is win 95) so I guess that won't work.So I'm going to see if the dos vavoom will run.I run quake in dos so it should work.<br><br>thanks for the sugestions everyone   <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) -->
Mon, 21 Jun 2004 14:49:11

CheapAlert

Perhaps you could upgrade to Win98se, it pwnz 95 and XP. <!-- s:P --><img src="{SMILIES_PATH}/icon_razz.gif" alt=":P" title="Razz" /><!-- s:P --><br><br>It works fine on my p100 so don't fear of the memory footprint the initial win98 used to be.<br><br>It can use Dx9 <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) -->
Tue, 22 Jun 2004 06:29:01

denizen

Actually I think direct x was ok because i have direct x 7.1 the thing that get's me is that vavoom requires glu32.dll to run in software mode. I don't know exactly what it is but I'm assuming it has something to do with opengl.So it's kinda weird that I need it to run in software.<br><br>
Wed, 23 Jun 2004 05:29:47

moose

Yes GLU32.dll is used for OpenGL.
Wed, 23 Jun 2004 07:05:12

CheapAlert

Why not just use the DOS version?
Thu, 24 Jun 2004 18:14:49

Janis Legzdinsh

Since Vavoom also has OpenGL renderer it needs it's linked to OpenGL dll files. Older versions of Win95 didn't have openGL dlls, but there should be a patch available from M$.
Thu, 29 Jul 2004 23:35:11

millionknives

Hey all I saw this thread and thought why make a new one with the same topic name (more or less) Im also having a problem but Im not on windows, im on a slack based linux. anyways I get to the fixunix command and get this:<br>
bash-2.05b$ ./fixunix.sh<br>bash: ./fixunix.sh: No such file or directory<br>bash-2.05b$<br>
I thought wth lets skip it and go on to the next step, the make command <br>
bash-2.05b$ make<br>make: *** No targets specified and no makefile found.  Stop.<br>bash-2.05b$<br>
well, even in root mode I get the same problems any help is appreciated.
Fri, 30 Jul 2004 19:41:02

Janis Legzdinsh

Well, it seams that the files are not in that directory where you're trying to run fixunix.sh and make. Make sure that you are in the right directory and that files are there.

Back to the Vavoom Forum Archives