Back to the Vavoom Forum Archives


Forum

[Not a bug] Direct 3D problems with texturing

Fri, 31 Dec 2004 13:34:21

Mago KH

Hey Janis, I've been having this problem for quite a long time, but never bothered you because I usually play test in Vavoom on Software mode, but since the new version still creates the same problem for me, I thought I should try to inform you about it. Everytime I launch Vavoom on Direct 3D, the game fails to load any texture correctly, giving me strange looking maps. Even the sprites are not graphically correct, and I don't know why. I can't use OpenGL, so it isn't the drivers per se. Here's my specs: 3D card - PCI 3Dfx Blaster Banshee, 16 mb SDRAM
Fri, 31 Dec 2004 13:35:57

Mago KH

Here's the debug file I got.
Fri, 31 Dec 2004 16:58:32

quattj

3D card - PCI 3Dfx Blaster Banshee, 16 mb SDRAM
That actually could be your problem right there. The Banshee is old <!-- s:shock: --><img src="{SMILIES_PATH}/icon_eek.gif" alt=":shock:" title="Shocked" /><!-- s:shock: --> My brother had one, and we had to download some third party drivers (non-official drivers people made years after they stopped making the Banshee) for him to be able to use the 3D mode in Diablo II. Before downloding the drivers, unless we used regular 2D mode, the game would be all crazy colors like someone had messed the pallatte up, and the game would run horribly. After updating the drivers, we were able to play it normally, and I think it also allowed us to play some other 3D stuff that previously had not run correctly. <!-- m --><a class="postlink" href="http://www.voodoofiles.com/category.asp?x=13">http://www.voodoofiles.com/category.asp?x=13</a><!-- m --> We had been using the Xpentor drivers found here, but I just tried searching and could not locate them <!-- s:( --><img src="{SMILIES_PATH}/icon_sad.gif" alt=":(" title="Sad" /><!-- s:( --> However, you didn't specify what OS you are using, so they might not have worked anyway. Try <!-- m --><a class="postlink" href="http://www.falconfly.de/banshee.htm">http://www.falconfly.de/banshee.htm</a><!-- m --> It has a whole pile of drivers. Specifically for Banshee cards. <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D --> Good luck!
Fri, 31 Dec 2004 21:09:46

CheapAlert

Strange, I get no problem like that when I tried Heretic with my Voodoo Banshee on Vavoom 1.15b2! (Direct3D, agp card too, not the pci one) By the way, some of the newer third party drivers have a fillrate/input lag bug so shoot for an older one. xMojomotion's a good one, nice control panel!
Sun, 02 Jan 2005 01:06:52

Mago KH

Thanks guys, I've tried some driver updating to play Severance but it got my video card to be corrupted and I had to reconfigure it all over again after some head ache, so I'm a little afraid to go for it. But I guess if that's the reason (the 3d card), and Janis can't do anything about it, I'll have to risk! <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) --> Thanks again!
Sun, 02 Jan 2005 07:38:25

CheapAlert

[quote="Mago KH":24kvveqh] but it got my video card to be corrupted and I had to reconfigure it all over again That's the number one thing I hate about all Voodoo cards, once your computer freezes while playing a game with it, the drivers are corrupted, and you have to delete the drivers then reinstall them again. One thing I was glad for when I got my TNT <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D -->
Mon, 03 Jan 2005 16:14:08

Janis Legzdinsh

So I assume this can be closed wit [not a bug].

Back to the Vavoom Forum Archives