Back to the Vavoom Forum Archives


Forum

[Duplicate] [1.19.1] Hexen Load Error

Thu, 23 Feb 2006 21:58:29

orcfan32

When I load Hexen up, it says: "Leaf portals saw into leaf Stack trace: W_BuildPVS <- VLevel::LoadMap <- SV_LoadLevel <- SV_SpawnServer <- COMMAND Map <- Host_Frame" What's wrong?
Fri, 24 Feb 2006 12:32:41

Janis Legzdinsh

There is a problem with latest version of glBSP. Try to build GL nodes with an older version.
Fri, 24 Feb 2006 19:53:52

orcfan32

I'm not using glBSP, I'm using the original Hexen WAD with the latest version of Vavoom. EDIT: And if you are referring to an older version of Vavoom, I don't know where to find one.
Sat, 25 Feb 2006 02:00:00

Firebrand

The latest Node building code comes directly from the glBSP version which actually has this problem, you need to download glBSP version 2.10c and build the nodes with it, you can download it from here.
Sat, 25 Feb 2006 23:53:58

orcfan32

Hm. It seems to work just fine with an older version of Vavoom. Thanks anyway.

Back to the Vavoom Forum Archives