Back to the Vavoom Forum Archives


Forum

"Pre-Patched" Hexen 1.1 wad?

Tue, 11 May 2010 16:10:58

pming

Hiya. I'm interested in using Vavoom for some good ol' Hexen editing...but Vavoom requires Hexen 1.1. I managed to find an old copy of my hexen.wad on an old drive, but it isn't the patched version. I'm running Windows 7 x64...so obviously I can't just run the 1.1 patch (which I also have), as DEICE is a pretty ancient program and simply will not run on my OS. So...is there any kind soul out there that can do it for me, or point me to a patched hexen.wad to DL? Thanks! (PS: I can provide any 'proof' needed...even a pic of my CD with my email address written next to it or something) ^_^ Paul L. Ming
Tue, 11 May 2010 22:01:21

Crimson Wizard

Google rules! Check this (I did not check, but it lists Hexen.wad 1.1 in description): <!-- m --><a class="postlink" href="http://www.btmon.com/Games/PC/Complete_id_software_wads_v2_-_Now_with_all_official_Doom_engine.torrent.html">http://www.btmon.com/Games/PC/Complete_ ... rrent.html</a><!-- m -->
Thu, 13 May 2010 05:17:26

quattj

Alternately, you could load up DOSBox and run those old programs to update your wad file, or even play the original and then see how much nicer Vavoom looks <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D -->
Thu, 13 May 2010 17:43:22

pming

Hiya. That DOSBox worked like a charm! <!-- s:) --><img src="{SMILIES_PATH}/icon_smile.gif" alt=":)" title="Smile" /><!-- s:) --> Now...if I could just figure out how to convince DoomBuilder 2 to save/write .acs Hexen scripts, then run VaVoom I'd be all set! *hint hint?...*
Thu, 13 May 2010 17:50:05

quattj

Heh heh, sorry, *I* can't help you with that, but some else might be able to. <!-- s:plasma: --><img src="{SMILIES_PATH}/plasma.gif" alt=":plasma:" title="Plasma Gun" /><!-- s:plasma: --> <!-- s8) --><img src="{SMILIES_PATH}/icon_cool.gif" alt="8)" title="Cool" /><!-- s8) --> <!-- s:rocket: --><img src="{SMILIES_PATH}/rocket.gif" alt=":rocket:" title="Rocket Launcher" /><!-- s:rocket: -->

Back to the Vavoom Forum Archives