Back to the Vavoom Forum Archives


Forum

[Works for me] [1.19.1] Hexen broken teleporter and portal c

Tue, 14 Feb 2006 18:57:08

Casolai

In the first mission, there is a red smoke teleporter behind the lava pillar room. (that lava pillar area is shown in the hexen play demo, its the part where the wizard character plays). That teleporter is supposed to transport you to a room further back from where it is, but it doesn't work, when I walk into it, the teleport sound plays, but nothing happens. ------------------- In the second mission hub, right from where you begin there is a red portal to the left of the start area behind a door. Its the one that you have to jump across pillars in a chasm to reach the switch that opens it. When I go into that portal, I get this crash message: Recieved external exception Stack trace: (.SpawnPloyobj) <-PO_SpawnPolyobj <-TProgs::ExecuteFunction <-(.P_SpawnMapThing) <-SV_SpawnServer <-SV_MapTeleport <-ServerFrame <-Host_Frame I have tried recopying the hexen.wad from my original hexen cd, and it didn't stop the crash. ------------------- Thanks for all the work you have done already, you really made these games great again! Hope these bugs can be worked out in time.
Sat, 08 Apr 2006 14:21:16

Janis Legzdinsh

Works for me.

Back to the Vavoom Forum Archives