Back to the Vavoom Forum Archives


Forum

[Not a bug] error with internet server hosting

Tue, 05 Dec 2006 04:11:33

Edward850

Whenever I try to connect to my frinds server (I'm in NZ and he's in canada) vavoom hangs on my end and the server prints a strange error message. My computer (error log)
Init: adding ./basev/common/wad0.wad
Init: Adding ./basev/common/basepak.pk3
Init: adding ./doom.wad
Init: adding ./doom.gwa
Init: adding ./basev/doom/wad0.wad
Init: Adding ./basev/doom/basepak.pk3
Init: adding ./basev/doom1/wad0.wad
Init: Adding ./basev/doom1/basepak.pk3
Init: Selected DirectSound sound device
Init: ======================================
Init: Initialising DirectSound driver.
Init: Selected Windows multimedia system midi device
Init: No HW channels available
Init: Using 8 sound buffers
Init: Selected DirectDraw software rasteriser
Init: Winsock TCP/IP Initialised
Init: WIPX_Init: Unable to open control socket
DevNet: TCP/IP address INADDR_ANY
Log: Executing startup.vs
Log: Executing default.cfg
Log: Executing config.cfg
Log: Can't find autoexec.cfg
Log: trying...
Init: 4012k surface cache
Log: 640x480x32.
Log: still trying...
Log: Connection accepted
Dev: CL_EstablishConnection: connected to 24.37.136.222:26000
Quit message
==========================================================================
			Shuting down VAVOOM
==========================================================================
Dev: Sending clc_disconnect
The server end (screenshot) [img:2xhfp6xe]http://www.edward850.kiwigfx.com/vavoomserver.jpg[/img:2xhfp6xe] Its not a looping error, I just tried so many times (the blue is normal, its just a highlighted part of the image) Please help/fix p.s. we are both using vavoom 1.22 p.s.s. he could join to his own server fine, and i can join to my own servers fine, we are also using the same iwad
Fri, 25 May 2007 22:22:30

Edward850

Nevermind, the bug was in the server hosting. Nothing to fix <!-- s:D --><img src="{SMILIES_PATH}/icon_biggrin.gif" alt=":D" title="Very Happy" /><!-- s:D -->
Sat, 26 May 2007 07:52:26

Janis Legzdinsh

OK then.

Back to the Vavoom Forum Archives