Back to the Vavoom Forum Archives


Forum

[Fixed] [GLVIS-1.6] Linux: wrong version displayed

Wed, 16 Aug 2006 09:58:29

scen

I see that Linux version of glvis-1.6 (compiled from glvis-1.6.tar.bz2) shows wrong version (1.5).
--- glvis.cpp   2006-07-06 19:19:49.000000000 +0200
+++ glvis.cpp   2006-08-16 11:42:35.000000000 +0200
@@ -157,7 +157,7 @@

 static void ShowUsage()
 {
-       fprintf(stderr, "\nGLVIS version 1.5, Copyright (c)2000-2002 Janis "
+       fprintf(stderr, "\nGLVIS version 1.6, Copyright (c)2000-2002 Janis "
                "Legzdinsh ("__DATE__" "__TIME__")\n");
        fprintf(stderr, "Usage: glvis [options] file[.wad]\n");
        fprintf(stderr, "    -s            silent mode\n");
<!-- s8) --><img src="{SMILIES_PATH}/icon_cool.gif" alt="8)" title="Cool" /><!-- s8) -->
Wed, 16 Aug 2006 16:07:43

Janis Legzdinsh

Ooops. Reuploading.

Back to the Vavoom Forum Archives