Back to the Vavoom Forum Archives


Forum

[Closed] Compiling Vavoom Questions

Fri, 26 Jul 2002 08:59:54

LordNikon

What all Software is needed to compile the Win9x and the DOS versions of vavoom. v1.13?<br><br><br>BTW I am using Visual C++ 6.0sp5 to Compile the Win9x version.<br><br>Thanks<br><br><br><br>Lord Nikon
Fri, 26 Jul 2002 17:02:02

Janis Legzdinsh

I think that in vavoom.txt I listed everything. <!-- s;) --><img src="{SMILIES_PATH}/icon_wink.gif" alt=";)" title="Wink" /><!-- s;) --> But here it is.<br><br>For DOS:<br>- DJGPP<br>- Allegro<br>- MESA, but it's really optional.<br><br>For Windows:<br>- Borland C++ Builder or Microsoft Visual C++ 6.0 with DJGPP (for asm).<br>- DirectX SDK<br>- EAX SDK<br>
Sat, 27 Jul 2002 10:37:55

LordNikon

Thanks Janis for listing the requirements here. yes I did find them in vavoom.txt and they are all listed there as well. I was expecting a file called compiling.txt instead of vavoom.txt(my mistake).<br><br>thanks again<br><br><br><br>Lord Nikon

Back to the Vavoom Forum Archives